Auteur Topic: Slechte radio ontvangst!  (gelezen 3030 keer)

0 leden en 1 gast bekijken dit topic.

maluku

  • Gast
Slechte radio ontvangst!
« Gepost op: 23 juni 2004, 16:11:15 »
Merk dat ik een slechte radio ontvangst heb, ik heb een standaard radio van Alfa. Wie heeft tips wat ik er tegen kan doen?!?!

Gemarkeerd als beste antwoord door: Gepost op Gisteren om 22:59:10

Braggus

  • Gast
Re:Slechte radio ontvangst!
« Reactie #1 Gepost op: 23 juni 2004, 16:44:12 »
  • Undo Best Answer
  • Ik had een VDO, slechte ontvangst. Heb nu een JVC, slechte ontvangst. Ik denk toch aan een buiten-antenne...


    Greetz,

    Enrique

    Offline rembo

    • *****
    • Berichten: 640
    • Geslacht: Man
    • AR156 Club
      • Bekijk profiel
    Re:Slechte radio ontvangst!
    « Reactie #2 Gepost op: 23 juni 2004, 16:49:02 »
    heb het probleem ook dus ligt geloof ik niet aan de radio

    r@nny

    • Gast
    Re:Slechte radio ontvangst!
    « Reactie #3 Gepost op: 23 juni 2004, 17:21:18 »
    kijk hier even!


    http://www.alfaromeo156club.nl/forum/index.php?board=7;action=display;threadid=3724

    maluku

    • Gast
    Re:Slechte radio ontvangst!
    « Reactie #4 Gepost op: 28 juni 2004, 18:57:27 »
    Thnx R@nny@!

    Braggus

    • Gast
    Re:Slechte radio ontvangst!
    « Reactie #5 Gepost op: 28 juni 2004, 19:54:57 »
    Het heeft bij mij, na wat tests, niets met de achterruit verwarming te maken. Zodra ik de achterruit verwarming inschakel wordt de ontvangst niet slechter of beter.


    Greetz,

    Enrique

    Offline rembo

    • *****
    • Berichten: 640
    • Geslacht: Man
    • AR156 Club
      • Bekijk profiel
    Re:Slechte radio ontvangst!
    « Reactie #6 Gepost op: 29 juni 2004, 18:57:53 »
    BIJ MIJ OOK NIET HOOR!!!!

    dus nieuwe adviezen graag ;)

    maluku

    • Gast
    Re:Slechte radio ontvangst!
    « Reactie #7 Gepost op: 13 juli 2004, 12:17:43 »
    Mensen nog adviezen over me slechte radio ontvangst? Ben er nog steeds niet uit....

    Offline alfamania

    • ******
    • Berichten: 1118
    • Alfa Romeo 159 SW 16V
      • Bekijk profiel
    Re:Slechte radio ontvangst!
    « Reactie #8 Gepost op: 13 juli 2004, 13:48:55 »
    Het probleem ligt denk ik bij de antenneversterker.
    Te controleren valt het waarschijnlijk niet eenvoudig.
    Tenzij je er makkelijk bij kunt....
    Hij zit bij de C-stijl, zeg maar naast je achterhoofdsteunen, achter de bekleding.

    De vraag is of deze nog wel voeding krijgt.
    Controleer dan ook of je de aansluiting van de electrische antenne  wel hebt aangesloten op je radio/isoblok!!!
    Want je moet het gewoon zien als een electrische antenne.
    Zo gauw je radio(tuner) aanzet wordt de antenneversterker  van stroom voorzien. Indien dat ding geen stroom krijgt dan ontvangt ie dus bagger.

    Heren, suc6
    "Intelligentie gaat niet om wat je weet maar om wat je doet met wat je weet."

    "If you think education is expensive, try ignorance"

    Offline C.A.R.S. = Ton

    • ******
    • Berichten: 1225
    • Geslacht: Man
    • #32
      • Bekijk profiel
      • De Alfa Romeo 166 Site!
    Re:Slechte radio ontvangst!
    « Reactie #9 Gepost op: 13 juli 2004, 15:29:20 »
    Ook is er te zien dat de bovenste 2 draden op de achterruit als antenne dienst doen. Moet je eens kijken of hier geen beschadigingen aan zitten. Als er ergens een breukje zit is wel je antenne in twee?┬źn gedeeld! Dus is de ontvangst ook minder!
    Verder:
    Zie Alfamania!
    C.stijl bekleding verwijderen is eenvoudig maar niet heus.
    Eerst moet de zitting van de achterbank eruit, dan de rugleuning los om vervolgens de C-stijl bekleding met enig geweld te verwijderen. De versterker zat bij mij op de rechter C-stijl (gezien als je achter de auto staat).
    Zorg dat je het verwijderen doet op een dag dat er een dealer open is want het kost je vrijwel zeker zo'n stom nylon bevestigingspuntje. Kapjes breken nogal makkelijk af. En zonder blijft de bekleding niet goed zitten.
    Dan de rugleuning en zitting weer terug.
    Of de versterker spanning krijgt moet volgens mij toch wel eenvoudiger te meten zijn???? Op de antenne draaduitgang van de versterker? Alleen heb ik geen idee hoe die draad naar de middenconsole loopt.
    Suc6!
    Als alternatief idd een externe antenne plaatsen?!
    http://www.alfaromeo166club.nl
    postmaster@alfaromeo166club.nl
    siteadmin@alfaromeo166club.nl

    maluku

    • Gast
    Re:Slechte radio ontvangst!
    « Reactie #10 Gepost op: 15 juli 2004, 20:24:37 »
    Bedankt mannen voor jullie nuttige tips....

    alfa groet

    wakuwaku

    • Gast
    Re:Slechte radio ontvangst!
    « Reactie #11 Gepost op: 26 juli 2004, 17:12:25 »
    Ik heb inmiddels de draad van de gsm antenne verbonden met de radio en een klein sprietje bij de Makro gehaald.

    Deze was chromekleur maar vond dat persoonlijk te patserig staan dus heb hem matzwart gespoten.

    Ontvangst is nu vele malen beter en dat voor 7 euro.

    bonte

    • Gast
    Re:Slechte radio ontvangst!
    « Reactie #12 Gepost op: 03 augustus 2004, 12:18:07 »
    he waku,

    eens zin om dat een keertje samen bij mijn wagen ook te doen?

    Na al je drukke tijden als kersverse papa natuurlijk...
    Hoe ist ie? Kan ie Alfa zeggen?  ;)

    DeMafia

    • Gast
    Re:Slechte radio ontvangst!
    « Reactie #13 Gepost op: 03 augustus 2004, 15:11:50 »
    Ik heb inmiddels de draad van de gsm antenne verbonden met de radio en een klein sprietje bij de Makro gehaald.

    Deze was chromekleur maar vond dat persoonlijk te patserig staan dus heb hem matzwart gespoten.

    Ontvangst is nu vele malen beter en dat voor 7 euro.

    Maar wat is nu met wat verbonden?
    GSM antenne met de radio en het sprietje met...?....

    wakuwaku

    • Gast
    Re:Slechte radio ontvangst!
    « Reactie #14 Gepost op: 15 augustus 2004, 00:11:00 »
    Achter de radio heb ik de stekker van de originele radio antennekabel erafgeknipt en deze vervolgens aan de draad van de GSM antenne gezet.

    Let wel op de kern van de radioantenne draad bestaat maar uit 1 flinterdun draadje en is dus moeilijk in elkaar te draaien met een andere draad.

    Vervolgens heb ik een losse antenne gehaald, deze zwart gespoten en op de voet van de GSM antenne geschroefd.

    Let er wel op dat wanneer de antenne die je koopt geheel van metaal is en dus geen rubberen voetje heeft, dat je een rubber ringetje tussen de antenne en de voet plaatst.

    Anders maakt hij op een of andere manier sluiting heb ik gemerkt.