Auteur Topic: Climate Control  (gelezen 360 keer)

0 leden en 1 gast bekijken dit topic.

Offline MartinPool

  • ******
  • Berichten: 1475
  • Geslacht: Man
    • Bekijk profiel
Climate Control
« Gepost op: 26 november 2017, 09:34:34 »
Ook mijn climate control heeft wat kuren.

Als ik hem op auto heb staan en naar max. koud en warm zet word het in de auto net een vrieskist of een oven, werkt prima dus.
Maar wil ik een temperatuur tussenin dan is het maar zo zo en lijkt het net of die in een vaste stand gaat staan qua temperatuur, de snelheid van de fan word wel wat aangepast, in het begin blaast ie wat harder en gaat dan stapsgewijs langzamer.

En als ik op de hand de snelheid en temperatuur regel dan een beetje hetzelfde beeld maar wel iets beter, en soms blijft ie vast staan. Als ik hem heel warm heb gehad en dan koeler dan blijft ie warm en moet ik eerst naar max draaien en dan terug en dan werkt het weer redelijk.

Voorheen had ik hem altijd op 18 graden auto staan en daar kwam ik bijna het hele jaar wel mee rond, in de zomer de airco erbij en in de winter misschien even 1 a 2 graden warmer bij echte kou.
En het valt me op dat de temperatuur bij de kolom bovenop dashboard koeler is als die bij de openingen aan de zijkant en achterop de tunnel.

Dus de fan werkt in alle standen en kachel word ook bloedheet en ijskoud maar tussen in regelt ie niet fijn - Meting niet goed ?
En de temperatuur is ook niet helemaal 100%, regelklep die een eigen leven leid ?

Offline sanscorp

  • Moderator
  • *
  • Berichten: 12208
  • Geslacht: Man
  • 5 euro?
    • Bekijk profiel
Re: Climate Control
« Reactie #1 Gepost op: 10 december 2017, 21:47:56 »
Temperatuursensor in dashboard (achter het roostertje op je climate control bediening) schoonmaken. Daarvoor zal de boel uit elkaar moeten.
Boel resetten hoeft dan niet meer: bij losnemen stekkers climate control bediening en vervolgens weer vastmaken hoor je de kleppen weer regelen tot het 0 punt.
Dus na aansluiten besturing even wachten tot alles stil is en dan pas contact aan om te testen.

Alfa Romeo 156 1.9 JTD 8v
  Azzuro Gabiano 693, bj. nov. 2002.

Offline MartinPool

  • ******
  • Berichten: 1475
  • Geslacht: Man
    • Bekijk profiel
Re: Climate Control
« Reactie #2 Gepost op: 21 januari 2018, 13:00:07 »
Het heeft ff geduurd, druk druk druk en de Alfa zag er niet meer uit.
Ondanks de storingsdienst toch ff de 156 met de hogedrukspuit verwent.
Meteen ff met de stofzuiger de sensor schoon gezogen en daarna ff met lampje gekeken en je ziet de fan draaien zonder stof en bij afzetten contact zie je hem netjes stoppen.

Na een stukje rijden meerdere malen de temperatuur veranderd en wonderwel reageert de cxlimate control zoals die het hoort te doen.

Nog ff een keer goed testen als ik meer tijd heb maar het lijkt te werken.


Dus, als je problemen hebt met de temperatuur regeling, met een stofzuiger het roostertje ff goed schoon zuigen en met een lampje kun je zien of de fan draait (wel een beetje lenig wezen).

Offline Alfafa

  • ******
  • Berichten: 1000
  • Geslacht: Man
    • Bekijk profiel
Re: Climate Control
« Reactie #3 Gepost op: 25 januari 2018, 13:13:00 »
Even een tip.

Zomaar de stofzuiger erop zetten is niet even verstandig. Het ventilatortje genereerd dan een stroom wat nadelig kan zijn voor de print die erachter zit. Doe dit eventueel met een klein schroevendraaiertje oid. om de fan te blokkeren.

Dit geld eigenlijk voor alles bijv. je pc
Turbo lag is just fore play !

Everybody loves Alfa, You gotta Love Alfa......it's the LAW ...


Alfa 156 SW 2.4 JTD 20V 
------

Offline MartinPool

  • ******
  • Berichten: 1475
  • Geslacht: Man
    • Bekijk profiel
Re: Climate Control
« Reactie #4 Gepost op: 11 februari 2018, 21:09:19 »
Hij blijft maar haperen. Als ik de stofzuiger erop houd dan lijkt het weer ff te werken maar blijft pet.
Bij Tuynder een prijsje opgevraagd voor een nieuwe sensor, ding is 20 jaar oud en ben van plan om maar 1x de boel los te trekken.

Vervangen is toch accu los, middenconsole los (boutjes achter asbak, radio, versnellingspook) voorzichtig stekker alarmlicht los. Boutjes console temperatuur los en unit los nemen. Volgens mij heb ik hem al eens los gehaald om de lampjes te vervangen.

Meteen 2x sproeiertje ruitenwissers, stelschroefjes zijn rot en 1-tje zit steeds dicht en ook meteen maar een y-stukje. Dan is dat ook meteen weer 100%.