Auteur Topic: Trage 156 1.8 ts sw  (gelezen 1417 keer)

0 leden en 1 gast bekijken dit topic.

Offline ThaRoggezz

  • Forumbezoeker
  • *
  • Berichten: 24
    • Bekijk profiel
Trage 156 1.8 ts sw
« Gepost op: 09 maart 2018, 17:52:22 »
Goedenmiddag iedereen
ik ben sinds kort eigenaar van een alfa romeo 156 1.8 ts sw  bouwjaar 2003   (wel oude koplampen nog)
ik vind de prestaties van de auto tegen vallen vooral snelheid met optrekken enz.

heb sinds ik de auto heb ben ik eruit getrokken door een zo beetje elke auto.

en vooral op de snelweg als ik in de 5e versnelling rij  ongeveer +- 100 km en trap dan vol gas in      blijft zoals vandaag nog een kleine toyota yaris me voor en loopt zelfs uit.
ook gaat hij moeizaam naar de 160 km  en daarvoorbij kan ik al niet echt ver komen  (aangezien er dan een andere auto voor zit ) 
ga er toch vanuit dat een 1.8 ts  makkelijk de 180 a 200 moet kunnen halen?     dit geld overigens voor de 4e versnelling ook   al gaat deze wel wat sneller vanwege de hogere toeren.

het betreft een lpg auto maar dat zou niet uit mogen maken.
waar kan ik het beste als eerste naar kijken?

heb al uitgelezen nergens fouten of foutmeldingen.
heb al is geprobeerd de luchtmassameter stekker er af te halen en kijken hoe die dan rijd  ( geen verschil met als die erop zit) wel krijg ik motormanagement lampje branden  deze is na het wissen ervan weer gewoon uit en blijft uit als ik rij.

ook heb ik de luchtmassa hoeveelheid proberen te meten via obd2 en torue app    in de 3e versnelling van 2000 rpm tot 3000 rpm   is het       33 g/s   tot  40 g/s    weet iemand of deze waardes ongeveer goed zijn?

en uiteraad waar kan ik het beste naar kijken?

in ieder geval al harstikke bedankt

Mvg dennis

Offline ScriptMania

  • ******
  • Berichten: 13209
  • Geslacht: Man
  • to be or not to be, what was the question?
    • Bekijk profiel
Re: Trage 156 1.8 ts sw
« Reactie #1 Gepost op: 09 maart 2018, 18:32:10 »
Of de waardes goed zijn dat kan ik je niet zeggen, wel dat als er geen verschil is tussen een los en een gekoppelde LMM het daar niet goed zit.
Wel vreemd, want als het goed is gaat hij dan verrot lopen, als je bij een benzine TS motor de LMM los koppelt.
Gare LMM misschien.
Je rijd op gas, is er verschil als je op benzine rijd?
« Laatst bewerkt op: 09 maart 2018, 18:33:12 door ScriptMania »

Offline ThaRoggezz

  • Forumbezoeker
  • *
  • Berichten: 24
    • Bekijk profiel
Re: Trage 156 1.8 ts sw
« Reactie #2 Gepost op: 09 maart 2018, 18:35:43 »
vergeten er bij te zeggen    nee hetzelfde als op benzine  hier zit geen verschil in.

maar inderdaad wel raar dat er geen verschil van lmm is mischien toch is kijken naar een lmm

Offline ScriptMania

  • ******
  • Berichten: 13209
  • Geslacht: Man
  • to be or not to be, what was the question?
    • Bekijk profiel
Re: Trage 156 1.8 ts sw
« Reactie #3 Gepost op: 09 maart 2018, 19:46:20 »


vergeten er bij te zeggen    nee hetzelfde als op benzine  hier zit geen verschil in.

maar inderdaad wel raar dat er geen verschil van lmm is mischien toch is kijken naar een lmm

 Ik blijf dat zelf een moeilijk iets vinden, nieuwe LMM kopen of niet.
Goedkoop zijn ze iig niet, en dan op de gok er een kopen.
Maar ja, niet voorruit te branden wijst er ook wel naar.
Je kunt ze ook schoonmaken hè,  dan zou ik dat eerst proberen.
Stift eruit en dan met een fijn kwastje afvegen en daarna contact spray erop spuiten.
Laten drogen en weer terug monteren.
Maakt niet uit als je hem dan per ongeluk stuk maakt, want je wagen doet het ook zonder.

Offline ThaRoggezz

  • Forumbezoeker
  • *
  • Berichten: 24
    • Bekijk profiel
Re: Trage 156 1.8 ts sw
« Reactie #4 Gepost op: 09 maart 2018, 19:54:19 »
kan het proberen idd maar hij zit vast met schroeven waarvan ik geen sleutel heb   soort van torx met een gaatje erin ofzo

Offline Rob E

  • ***
  • Berichten: 111
    • Bekijk profiel
Re: Trage 156 1.8 ts sw
« Reactie #5 Gepost op: 09 maart 2018, 21:15:51 »
Bijna zeker de LMM. Schoonmaken werkt gewoonlijk niet. Ik heb jaren geleden het juiste
bitje gevonden om hem los te draaien maar je kunt ook met een ijzerzaagje een groef in
de schroeven zagen (of een dremmel gebruiken) zodat een gewone schroevendraaier
past. Ook is het de moeite waard om bij andere merken te zoeken voor je nieuwe LMM
o a een ouder model van de Opel Corsa en verschillende Skodas ) hebben dezelfde LMM voor een stuk minder geld.  Noteer het nummer en probeer diverse dealers.
Een nieuwe LMM maakt een enorm verschil. Succes!

Offline Rene-qva

  • ****
  • Berichten: 253
  • Alfa 166 2.4 JTD / Alfa 156 1.8 TS / Alfa 75 2.0
    • Bekijk profiel
    • QVerde originele onderdelen en accessoires Alfa Romeo / Fiat
Re: Trage 156 1.8 ts sw
« Reactie #6 Gepost op: 09 maart 2018, 21:36:34 »
Hallo Dennis, ik  heb waarschijnlijk wel de juiste luchtmassameter voor jouw 156 1.8 TS 16V liggen, nieuw in doos en die kosten niet zo gek veel, pb anders maar even de gegevens van de auto door, zoek ik even de juiste voor je.  :thumbsup:
« Laatst bewerkt op: 09 maart 2018, 21:37:41 door Rene-qva »
www.QVerde.nl
--------------------
Alfa 166 2.4 JTD 10V
Alfetta GTV DL-32-KN
Alfasud Sprint 1.5 Veloce,
Alfa 33 JX-43-BL / GJ-FL-64 / YZ-46-YB / HH-BZ-43
Alfa 75 ZN-04-DX
Alfa 155 1.7 TS 8V
Alfa 156 TN-BD-70
Alfa 146 TD.

Offline brinkerik

  • ******
  • Berichten: 2488
  • Geslacht: Man
  • Moi
    • Bekijk profiel
Re: Trage 156 1.8 ts sw
« Reactie #7 Gepost op: 10 maart 2018, 08:14:34 »
220 km/h topscore op de A31 met een 156 1.8 Twinspark.  Ik was passgier, en had verwacht dat c.a. 200 - 210 de max was.

Dus, even goed nazien idd
Alfa 159  2.4 JTDm

Offline carlosjose

  • Forumbezoeker
  • *
  • Berichten: 71
    • Bekijk profiel
Re: Trage 156 1.8 ts sw
« Reactie #8 Gepost op: 10 maart 2018, 11:34:44 »
220 km/h topscore op de A31 met een 156 1.8 Twinspark.  Ik was passgier, en had verwacht dat c.a. 200 - 210 de max was.

Dus, even goed nazien idd
Ik heb hier nog een gloed nieuwe LMM liggen, mag weg voor 30,- excl verz.

Originele bosch voor een 1.8 TS


Verzonden vanaf mijn iPhone met Tapatalk

Offline ThaRoggezz

  • Forumbezoeker
  • *
  • Berichten: 24
    • Bekijk profiel
Re: Trage 156 1.8 ts sw
« Reactie #9 Gepost op: 10 maart 2018, 17:10:13 »
had een 2e hands lmm gehaald maar deze gaf per direct een foutmelding op het dashboard     p0100
en ook gaf deze niks door in de obd2 reader aan de app .

heb een nieuwe besteld en die is onderweg

maar zijn er nog meer ideen wat het probleem zou kunnen zijn?

Offline ScriptMania

  • ******
  • Berichten: 13209
  • Geslacht: Man
  • to be or not to be, what was the question?
    • Bekijk profiel
Re: Trage 156 1.8 ts sw
« Reactie #10 Gepost op: 10 maart 2018, 17:30:25 »
had een 2e hands lmm gehaald maar deze gaf per direct een foutmelding op het dashboard     p0100
en ook gaf deze niks door in de obd2 reader aan de app .

heb een nieuwe besteld en die is onderweg

maar zijn er nog meer ideen wat het probleem zou kunnen zijn?
Lees de onderstaande link eens door, ik post dit via tapatalk dus misschien moet je de link copy/pasten.

https://www.alfaromeo156club.nl/forum/index.php?topic=69822.0


Offline ThaRoggezz

  • Forumbezoeker
  • *
  • Berichten: 24
    • Bekijk profiel
Re: Trage 156 1.8 ts sw
« Reactie #11 Gepost op: 10 maart 2018, 18:47:14 »
Lees de onderstaande link eens door, ik post dit via tapatalk dus misschien moet je de link copy/pasten.

https://www.alfaromeo156club.nl/forum/index.php?topic=69822.0




heb al 2 x eraf en op gehad en de stekker zo goed mogelijk aangedrukt maar werkte niet  zal is proberen met contact spray en anders wete ik het ook niet helaas:(

Offline ScriptMania

  • ******
  • Berichten: 13209
  • Geslacht: Man
  • to be or not to be, what was the question?
    • Bekijk profiel
Re: Trage 156 1.8 ts sw
« Reactie #12 Gepost op: 10 maart 2018, 20:47:37 »

heb al 2 x eraf en op gehad en de stekker zo goed mogelijk aangedrukt maar werkte niet  zal is proberen met contact spray en anders wete ik het ook niet helaas:(
Je hebt al een nieuwe besteld toch, even afwachten wat er dan gebeurt.
Blijf je dan P0100 krijgen dan zou ik de bekabeling nakijken/doormeten.

Deze was tweedehands, dan vraag ik mij af of de LMM die erin zat ook de foutcode P0100 geeft?

Offline ThaRoggezz

  • Forumbezoeker
  • *
  • Berichten: 24
    • Bekijk profiel
Re: Trage 156 1.8 ts sw
« Reactie #13 Gepost op: 10 maart 2018, 22:45:55 »
Nee deze gaf die niet.   Af en toe wel een knipperend motor lampje maar geen foutmelding .
En bij de oude kan ik wel de waardes uitlezen

Offline ScriptMania

  • ******
  • Berichten: 13209
  • Geslacht: Man
  • to be or not to be, what was the question?
    • Bekijk profiel
Re: Trage 156 1.8 ts sw
« Reactie #14 Gepost op: 10 maart 2018, 23:16:17 »
Nee deze gaf die niet.   Af en toe wel een knipperend motor lampje maar geen foutmelding .
En bij de oude kan ik wel de waardes uitlezen

Grote kans dat je een gare tweedehandse gekocht hebt, en dat de oude op is.
Aan de bekabeling/stekker zal het dan denk ik niet liggen, want dan had de oude ook de foutcode gegeven.