Auteur Topic: Stuurwielbediening enkel nog mute  (gelezen 2144 keer)

0 leden en 1 gast bekijken dit topic.

Offline hans30

  • *****
  • Berichten: 538
  • Geslacht: Man
  • Een bijrijder zit er altijd naast
    • Bekijk profiel
Re:Stuurwielbediening enkel nog mute
« Reactie #15 Gepost op: 24 december 2012, 22:59:07 »
Maar die kans is diep onder het vriespunt v6tech1 ;D
;D

elrenegado

  • Gast
Re:Stuurwielbediening enkel nog mute
« Reactie #16 Gepost op: 25 december 2012, 11:15:11 »


http://img.tapatalk.com/d/12/11/17/vary8e5u.jpg,

- Disconnect the red adapter

In the white plug you will find the following wires:
- Red / Yellow - comes from the steering wheel - RC-A
- White / Yellow - comes from the steering wheel - RC-B
- Purple / Black - converted signal "DATA-mass" from the adapter -leads to the green plug miniISO
- Grey / Brown - converted signal "DATA IN" from the adapter - leadsto the green plug miniISO
- Black / Yellow - converted signal "RC switched positive" by theadapter - leads to the green plug miniISO
- Black / White - comes from the steering wheel - GND

you will have to join them like this:
- Red / Yellow with Black / Yellow
- White / yellow with gray / brown
- Purple / Black with Black / White


deze info komt van alfa forum, en de tuto van tzziviielles! (AlfaOwner.com)

Even voor de duidelijkheid....

Het rode kastje haal ik er tussenuit...
Ik hou dan vermoedelijk 2 stekkers over ?? of is het 1 stekker waar alle genoemde draden samen in zitten ?

Die knip ik los ?

en vervolgens die ik de rood/gele op de zwart/gele
de wit/gele op de grijs/bruine
en paars/zwart op zwart/wit

elrenegado

  • Gast
Re:Stuurwielbediening enkel nog mute
« Reactie #17 Gepost op: 04 januari 2013, 11:56:19 »
Gelukt.... knopkes doen het weer.


overigens wel grappig dat ik op het topic reageer wat gestart is door de vorige eigenaar van mijn auto  ;D

Offline twincam_be

  • ****
  • Berichten: 461
  • Geslacht: Man
    • Bekijk profiel
Re:Stuurwielbediening enkel nog mute
« Reactie #18 Gepost op: 19 februari 2013, 15:25:55 »
Gelukt.... knopkes doen het weer.


overigens wel grappig dat ik op het topic reageer wat gestart is door de vorige eigenaar van mijn auto  ;D

heb je de kabels afgeknipt of doorgeschakeld?heb het kastje bij mij rechts onder het stuur gevonden maar als ik die uittrek reageerd er niets meer.als je de kabels doorknip kan je geen ori radio meer plaatsen later.
binnenkort hopenlijk alfa 159 jtd 2.0 of 1750 TBI
alfa romeo 156 crosswagon Q4 1.9jtd 150pk 2005
alfa romeo 156 sportwagon 1.9jtd 115pk 2005
alfa romeo 156 sedan 1.9 jtd 115pk
toyota mr2 2.0 150pk
toyota corolla coupe (AE86)2x

Offline Allerd

  • Specialist
  • *
  • Berichten: 2283
  • Geslacht: Man
  • AANDACHTSHOER!
    • Bekijk profiel
Re:Stuurwielbediening enkel nog mute
« Reactie #19 Gepost op: 19 februari 2013, 20:44:49 »
heb dit vorige week ook gedaan, kreeg er helaas geen mooie foto van geschoten.

heb niet geknipt , puur isolatie eraf gebrand en gesoldeerd,  kan dus makkelijk terug naar origineel
Low&Slow

elrenegado

  • Gast
Re:Stuurwielbediening enkel nog mute
« Reactie #20 Gepost op: 22 februari 2013, 12:41:12 »
ik heb ze wel afgeknipt, met voldoende ruimte om het evt weer origineel te maken.
dit omdat ik toch geen navi unit ga plaatsen..

het heeft bij mij eigenlijk maar een paar dagen gewerkt, toen was ik na een lange rit het geluid zat wat ik gewoon niet goed kreeg en heb er een andere radio in gezet met meer vermogen en USB/Aux.

Offline Massimo B

  • ****
  • Berichten: 194
  • Geslacht: Man
  • Alfaloos
    • Bekijk profiel
    • Cristofoli-bv
Re: Stuurwielbediening enkel nog mute
« Reactie #21 Gepost op: 10 maart 2015, 21:34:43 »
Ik weet het, het is een oud topic, maar ik heb vandaag hetzelfde euvel gehad.. Kreeg mijn bestelde originele radio cd speler binnen en toen ik de Sony xplod eruit trok was het een wir war van draden. De Sony heeft maar een aansluiting dus alles was verbonden met elkaar. Gelukkig lag de gekleurde stekker nog netjes erachter... De roze stekker is weg. Deze moet ik nu bestellen. Dit is de stekker voor de boxen, weet iemand of dit een universele maat is?

Zonder het geluid en de rest wel aangesloten deed de radio het netjes... Echter de stuurbediening gaf alles met mute... Ik begrijp dus dat ik op zoek moet naar een rood kastje onder het stuur. Of is er inmiddels twee jaar later een andere oplossing voor.

Ik kan er dus ook vanuit gaan dat ik origineel de navi in mijn wagen had?
http://www.alfaromeo156club.nl/forum/index.php?topic=110741.0

Gehad:
Alfa 155 1.8 ts
Alfa 33 1.3
Alfa 75 1.8 turbo
Alfa 156 sportwagen v6
En een paar Duitsers

156elden

  • Gast
Re: Stuurwielbediening enkel nog mute
« Reactie #22 Gepost op: 02 augustus 2015, 22:53:43 »
Dit gezeur heb ik nou ook sinds vandaag. Had eerst de originele Navi radio. Deze had Pixel Error, zo erg dat je niks kon lezen. Pioneer radio ingebouwd, alle type's stalk adapters via E-bay en NL geprobeerd, allemaal enkel mute via de mute knop. Vandaag een originele High Radio geplaatst, dacht het werkt weer. Maar NEE..... Alle knoppen MUTE... Bummer. Dus het rode kastje er tussen uit? En het werkt of? Alvast dank!

Offline Posthumus

  • ***
  • Berichten: 84
  • Geslacht: Man
    • Bekijk profiel
    • Fixiebouwen
Re: Stuurwielbediening enkel nog mute
« Reactie #23 Gepost op: 25 maart 2018, 00:23:55 »
Beste allemaal,

Ook ik had de originele navigatie en heb 'm vervangen voor de CD HIGH en ook ik had daarna zes "Mute" knopjes op het stuur.

Inmiddels ben ik er achter dat bij de 156's waarbij af-fabriek een andere radio is geleverd dan de CD HIGH, er onder het dashboard (rechtsonder het stuur, rechtsboven het gaspedaal) meestal een schakelkastje zit (kan geel (#606785150), rood (#606785160) of zwart (#606785170) zijn.

Omdat de 156's die wel met de CD HIGH zijn geleverd geen schakelkastje nodig hebben, hebben deze een iets afwijkende kabelboom. In mijn geval komt deze stekker namelijk nog uit de kabelboom en ik las in een oude reactie hierboven dat ik deze kabel kon doorlussen.




Rood/geel moet op geel/zwart, wat in het schakelkastje overeenkomt met blauw op zwart
Paars/zwart moet op Zwart/Wit, wat dus wit op geel is geworden
Grijs op Geel/Wit, wat dan rood op groen is geworden

Omdat ik niet wilde solderen aan de kabelboom zelf heb ik besloten het rode kastje op te offeren. Zodoende kan ik het altijd nog ongedaan maken, mocht ik ooit nog de originele navi terug willen plaatsen (yeah right).

Kortom, heb vandaag mijn rode kastje (dat dus bij de originele navi hoort) opengemaakt, printplaat eruit en als volgt de kabels doorgelekt. Met als gevolg, de stuurbediening werkt weer.

Alfa Romeo 155 2.0 TS 8v '94
Alfa Romeo 156 2.0 TS '99 (G3)
Alfa Romeo 145 1.9 JTD '01
Alfa Romeo GT 1.8 TS '05
Alfa Romeo 156 SW 1.9 JTD 8v '05
Alfa Romeo 156 SW 2.0 TS '01

Offline goofy

  • Specialist
  • *
  • Berichten: 964
  • Geslacht: Man
  • 156 jtd & GTA sw
    • Bekijk profiel
Re: Stuurwielbediening enkel nog mute
« Reactie #24 Gepost op: 29 maart 2018, 23:12:55 »
Dit is handig, moet ik binnenkort bij mijne nieuwe 2.5 v6 lichte vracht ook es doen, heb da probleem van de mute stuurwiel bediening ook sinds ik origenele navi heb vervangen voor een normale radio.