Alfa Romeo 147/156/159/GT Club Forum

Technisch 147 => [147] Interieur => Topic gestart door: pp110 op 08 juli 2019, 20:44:37

Titel: Navigatie dinges
Bericht door: pp110 op 08 juli 2019, 20:44:37
Vandaag een Bluetooth ding binnen gekregen om m’n tel. Te koppelen aan navi/radio
Maar hóe gaat deze eruit? Met twee pinnen? En dan?
Plus ik blíjf m’n display maar in het Italiaans zien.. ondanks inglese aanklikken
Klokken wel in Nederlands ... raar.. iemand een idee?
(https://i.postimg.cc/4nhTkTDd/E67882-C9-2449-4-B30-9-E8-E-3-D1-EA13-AF1-C5.jpg) (https://postimg.cc/4nhTkTDd)

(https://i.postimg.cc/9w4msRGF/33-B3-FA23-632-D-4907-98-E2-B8-B456-EED07-E.jpg) (https://postimg.cc/9w4msRGF)
Titel: Re: Navigatie dinges
Bericht door: brinkerik op 08 juli 2019, 21:19:44
Even proberen het in het display de taal op engels te zetten, bevestigingen, later weer op NL zetten.


En met 2 spijkers van 4 mm, ca. 4 cm lang kun je de unit 'ontgrendelen' en verwijderen  ( misschien zijn het 3 of 4 spijkers bij de 2 din )
Titel: Re: Navigatie dinges
Bericht door: pp110 op 08 juli 2019, 21:25:31
Twee torx schroevendraaiers moeten dan toch ook werken?
NO result...
Titel: Re: Navigatie dinges
Bericht door: brinkerik op 08 juli 2019, 21:29:57
Blijven proberen:

https://www.alfaromeo156club.nl/forum/index.php?topic=112446.0 (https://www.alfaromeo156club.nl/forum/index.php?topic=112446.0)
Titel: Re: Navigatie dinges
Bericht door: pp110 op 08 juli 2019, 22:06:05
Nou....
(https://i.postimg.cc/Pp8BhPy1/B5729-C29-8938-4744-A4-CD-7-CFE40-A6-EA59.jpg) (https://postimg.cc/Pp8BhPy1)


Moet vast anders... alle knopjes eruit... met drupje lijm vastgezet anders krijg ik ‘m niet heel erop terug... wat waardeloos
Titel: Re: Navigatie dinges
Bericht door: MartinPool op 08 juli 2019, 22:21:13
Nu heb je enkel het front, met de spijker of bouten haal je de gehele unit eruit.
Soms ff pielen maar moet wel lukken.
Titel: Re: Navigatie dinges
Bericht door: pp110 op 09 juli 2019, 14:17:10
thanx!! gelukt... twee M4 bouten... alleen.... blauwe aansluiting cd speler doet niets... moet ik ook nog ergens instellingen veranderen/aanpassen? 
en miraculeus heb ik ineens nederlandse taal op m'n scherm...
en wat voor nut heeft de gele connector aan de achterkant? blauw is cd wisselaar... groen doet iets( is tenminste aangesloten..) maar geel is leeg...