Auteur Topic: Cruisecontrol probleem  (gelezen 2452 keer)

0 leden en 1 gast bekijken dit topic.

Offline dickamerica

  • ****
  • Berichten: 261
  • Geslacht: Man
    • Italiaveloce
Cruisecontrol probleem
« Gepost op: 25 oktober 2017, 20:23:30 »
De cruisecontrol doet raar;was bij aankoop al trouwens

Stilstaand bij draaiende motor of rijdend doet ie hetzelfde; als je hem op On zet,gaat ie netjes aan;logo in display
na een seconde of 5 gaat ie weer uit.
Rijdend kan je ook de snelheid vastzetten zodra je em aanzet,ook dan na seconde 5 valt ie uit.

Wie is hier bekend mee?
AR156C#2342 - mijn PP

Dickamerica
www.italiaveloce.nl
Rijswijk zh
Nulzesdrieachtviertweezeszeszeseen

Offline ScriptMania

  • ******
  • Berichten: 13309
  • Geslacht: Man
  • to be or not to be, what was the question?
Re: Cruisecontrol probleem
« Reactie #1 Gepost op: 25 oktober 2017, 20:40:48 »
Dan zou ik eens beginnen met uitlezen, ik wist trouwens niet dat je je cruisecontrol aan kon zetten als je stilstaat?
Maar goed ik gebruik het alleen maar op de snelweg of 80km wegen.
Het kan trouwens aan de sensoren liggen die onder je pedalen zitten.

Offline dickamerica

  • ****
  • Berichten: 261
  • Geslacht: Man
    • Italiaveloce
Re: Cruisecontrol probleem
« Reactie #2 Gepost op: 25 oktober 2017, 20:42:48 »
Uitlezen al gedaan ,geen fout.
je kan de cruisecontrol zeker stilstaand aan/uitzetten
uiteraard geen snelheid vastzetten ;D
AR156C#2342 - mijn PP

Dickamerica
www.italiaveloce.nl
Rijswijk zh
Nulzesdrieachtviertweezeszeszeseen

Offline Martijn_vK

  • *****
  • Berichten: 994
  • Geslacht: Man
Re: Cruisecontrol probleem
« Reactie #3 Gepost op: 26 oktober 2017, 09:13:52 »
Hmm, meestal valt de cruise control uit als er een storing is inderdaad. Dat heb ik ook gehad, toen mijn vacuümslangen richting turbo gaar waren. Toen gaf de cruise control met uitlezen zelfs aan dat het afschakelen kwam door te hoge turbodruk.
« Laatst bewerkt op: 26 oktober 2017, 09:14:11 door Martijn_vK »
Peugeot 306 Cabriolet 1.6 - 2000
Peugeot 104 SL 1.1 - 1978
Nissan Micra 1.2 DIG-S - 2013

Offline dickamerica

  • ****
  • Berichten: 261
  • Geslacht: Man
    • Italiaveloce
Re: Cruisecontrol probleem
« Reactie #4 Gepost op: 27 oktober 2017, 08:30:19 »
Ja ,pedaalschakelaars ff eruit gehad,functioneren normaal volgens mij,anders zou de CC het helemaal niet doen.
Even andere hendel proberen morgen
AR156C#2342 - mijn PP

Dickamerica
www.italiaveloce.nl
Rijswijk zh
Nulzesdrieachtviertweezeszeszeseen

Offline aytac

  • ******
  • Berichten: 2953
  • Geslacht: Man
Re: Cruisecontrol probleem
« Reactie #5 Gepost op: 28 oktober 2017, 04:08:32 »
De keren dat mijn cruise control niet meer werkte was altijd bij dezelfde nogal hobbelige (ook weer nogal licht uitgedrukt, dashboard knalt er half uit) spoorweg overgang waar ik overheen vlieg. Kan ik hem aan uit zetten wat ik wil hij reageert niet meer. Volgende dag altijd weer feilloos werkend. Ik denk zelf dat het een beveiliging is ofzo dat zodra het té schommelig word hij het uitzet maar van de andere kant kan goed dat ik ergens een draadbreuk heb of slecht contact ofzo :)

Ik herinneer me alleen niet meer of cc lampje wel bleef branden of uitging. Zal er de volgende x op letten.

Offline dickamerica

  • ****
  • Berichten: 261
  • Geslacht: Man
    • Italiaveloce
Re: Cruisecontrol probleem
« Reactie #6 Gepost op: 28 oktober 2017, 15:35:10 »
Vandaag andere gelijke hendel getest
Doet hetzelfde,dus probleem zit ergens anders.
Zit er ergens een regelunit van de CC of iets dergelijks?
AR156C#2342 - mijn PP

Dickamerica
www.italiaveloce.nl
Rijswijk zh
Nulzesdrieachtviertweezeszeszeseen

Offline dickamerica

  • ****
  • Berichten: 261
  • Geslacht: Man
    • Italiaveloce
Re: Cruisecontrol probleem
« Reactie #7 Gepost op: 12 november 2017, 18:37:02 »
Niemand?
AR156C#2342 - mijn PP

Dickamerica
www.italiaveloce.nl
Rijswijk zh
Nulzesdrieachtviertweezeszeszeseen

Offline Robin126

  • ***
  • Berichten: 56
Re: Cruisecontrol probleem
« Reactie #8 Gepost op: 13 november 2017, 19:44:33 »
Misschien smerige contacten aan je ecu? Is ook meteen je regeleenheid..

Offline dickamerica

  • ****
  • Berichten: 261
  • Geslacht: Man
    • Italiaveloce
Re: Cruisecontrol probleem
« Reactie #9 Gepost op: 07 december 2017, 23:09:02 »
Hmm,zal het ff nakijken,maar heb verder geen enkele storing.

Lijkt mij toch sterk dat niemand dit al eens aan de hand gehad heeft?
AR156C#2342 - mijn PP

Dickamerica
www.italiaveloce.nl
Rijswijk zh
Nulzesdrieachtviertweezeszeszeseen

Offline BrianL

  • ****
  • Berichten: 210
Re: Cruisecontrol probleem
« Reactie #10 Gepost op: 08 december 2017, 10:49:22 »
Niemand?

Een keer een vergelijkbare storing gezien op een VAG-mobiel (Audi). Bleek dat de cruisecontrol daar uitging omdat het remlicht aansprong door een storing in de contacten. Ik weet niet of dit ook bij een Alfa kan.

Offline dickamerica

  • ****
  • Berichten: 261
  • Geslacht: Man
    • Italiaveloce
Re: Cruisecontrol probleem
« Reactie #11 Gepost op: 10 december 2017, 19:56:54 »
Daar heb ik geen last van,bedankt voor je input

Geen cruisecontrol irriteert mij nogal;rij al jaren met CC dus zou het graag weer werkend zien.....

wie heeft de gouden tip?
AR156C#2342 - mijn PP

Dickamerica
www.italiaveloce.nl
Rijswijk zh
Nulzesdrieachtviertweezeszeszeseen

Offline sanscorp

  • Moderator
  • *
  • Berichten: 12397
  • Geslacht: Man
  • 5 euro?
Re: Cruisecontrol probleem
« Reactie #12 Gepost op: 10 december 2017, 21:16:54 »
CC kan aan vanaf 30kmph.
Wat hier gezegd wordt met aanzetten wordt bedoeld dat de CC ingeschakeld wordt en dus het lampje op het dash gaat branden. niet dat je je snelheid bij stilstand vast zet, want dat kennie :)

CC is afhankelijk van een paar voorwaarden en dat is bij mijn weten: Snelheid, ABS en ASR, koppelingspedaal en rempedaal, je mag overigens nergens foutmeldingen hebben, als je dus alleen het motormanagement uitleest, begin dan eens met een gemodificeerde KKL kabel of verloopstekker de ABS unit uit te lezen.
Snelheidssignaal moet goed aankomen bij de ecu's (meervoud, zelfs je climate control wil een snelheidssignaal hebben).
Maar mocht dat niet het geval zijn dan heb je een foutmelding te pakken en een auto die niet rijdt.

Dan blijven er een aantal dingen over:
- Rempedaalschakelaar: deze heeft 4 contacten, 2 voor de CC en 2 voor het remlicht. Als de schakelaar kapot zou zijn krijg je een ABS storing (wel druk, geen remlicht = storing).
- Koppelingspedaalschakelaar: merk je doorgaans niet, uitlezen en tijdens rijden in de gaten houden (desnoods even een grafiekje draaien met MES tijdens het rijden).
- ABS = uitlezen, wielsnelheden checken, een kleine afwijking (defecte sensor, vervuilde ring etc.) kan er voor zorgen dat de CC uitgeschakeld wordt.
- ASR, bij slippende wielen of contactverlies wordt doorgaans de CC uitgeschakeld, gekoppeld aan ABS ecu.

Een slecht contact of slechte hendel (2 knoppen tegelijk indrukken wat normaliter niet mogelijk is) zorgt ook voor uitschakelen CC.
Al deze dingen kan je checken (rijdend al dan niet stilstaand) met MES en een KKL of OBDII kabel.


Elearn zegt: https://drive.google.com/open?id=140qzdgTEpCjumhvCknOUHcacKjWsjUOg
« Laatst bewerkt op: 10 december 2017, 21:24:58 door sanscorp »

Alfa Romeo 156 1.9 JTD 8v
  Azzuro Gabiano 693, bj. nov. 2002.

Offline dickamerica

  • ****
  • Berichten: 261
  • Geslacht: Man
    • Italiaveloce
Re: Cruisecontrol probleem
« Reactie #13 Gepost op: 10 december 2017, 21:52:29 »
Dat bedoelde ik ook idd maar leek mij vanzelfsprekend :D

ok thanks voor de info
ik kan uitlezen etc meteen org.Marelli diagnoseapparaat,lijkt mij dat ik dan die verloopkabel etc niet nodig heb en kan zien wat ik moet zien wat jij beschrijft.
Je kan ermee in elk onderdeel verder dan alleen fouten lezen/wissen.
Koppelingspedaalschakelaar uitlezen wist ik niet dat dat kon? lukt mij dat niet kan ik ook even een andere schakelaar monteren.
AbS geeft iig nooit storingen maar zal de boel even checken op  vervuiling

Andere hendel al geprobeerd,gaf geen verschil.

Ik ben geen gevorderde computerdiagnose expert dus mocht het mij niet lukken,wie woont er in de buurt van Den Haag/Zoetermeer die dit wel kan/wil doen?
AR156C#2342 - mijn PP

Dickamerica
www.italiaveloce.nl
Rijswijk zh
Nulzesdrieachtviertweezeszeszeseen

Offline sanscorp

  • Moderator
  • *
  • Berichten: 12397
  • Geslacht: Man
  • 5 euro?
Re: Cruisecontrol probleem
« Reactie #14 Gepost op: 11 december 2017, 07:56:22 »
Je kan inderdaad niet je remschakelaar in die zin uitlezen dat hij je verteld hoe vaak hij getrapt is, het is een dom ding met 2 standen aan/uit zoals gezegd. Stond er wellicht een beetje knullig.

Je leest je ecu uit en daarin kan je de staat (bijv. aan/uit) van diverse schakelaars en sensoren live uitlezen.

Alfa Romeo 156 1.9 JTD 8v
  Azzuro Gabiano 693, bj. nov. 2002.

Offline dickamerica

  • ****
  • Berichten: 261
  • Geslacht: Man
    • Italiaveloce
Re: Cruisecontrol probleem
« Reactie #15 Gepost op: 11 december 2017, 10:00:15 »
Ja precies

Vanmorgen nog ff x aangezet.
Ter aanvulling; stilstaand aanzetten gaat ie ook na paar sec uit.
Zet je em weer aan gaat ie nog sneller uit en daarna helemaal niet meer aan...?
Na poosje weer wel,denk als motor weer uitgezet is maar dat heb ik niet meer gecheckt.
AR156C#2342 - mijn PP

Dickamerica
www.italiaveloce.nl
Rijswijk zh
Nulzesdrieachtviertweezeszeszeseen

Offline sanscorp

  • Moderator
  • *
  • Berichten: 12397
  • Geslacht: Man
  • 5 euro?
Re: Cruisecontrol probleem
« Reactie #16 Gepost op: 11 december 2017, 10:02:14 »
Meer dan dat kan ik er niet van maken dus nu eerst uitlezen ;)

Alfa Romeo 156 1.9 JTD 8v
  Azzuro Gabiano 693, bj. nov. 2002.

Offline Martijn_vK

  • *****
  • Berichten: 994
  • Geslacht: Man
Re: Cruisecontrol probleem
« Reactie #17 Gepost op: 11 december 2017, 10:53:14 »
Als het lampje gelijk uitgaat ligt het niet aan een remlichtschakelaar oid, want dat zorgt ervoor dat ie de snelheid niet vasthoudt, maar het lampje blijft wel aan.
Peugeot 306 Cabriolet 1.6 - 2000
Peugeot 104 SL 1.1 - 1978
Nissan Micra 1.2 DIG-S - 2013

Offline dickamerica

  • ****
  • Berichten: 261
  • Geslacht: Man
    • Italiaveloce
Re: Cruisecontrol probleem
« Reactie #18 Gepost op: 11 december 2017, 11:10:25 »
Idd,zijn we al een stapje verder :)
AR156C#2342 - mijn PP

Dickamerica
www.italiaveloce.nl
Rijswijk zh
Nulzesdrieachtviertweezeszeszeseen

Offline Posthumus

  • ***
  • Berichten: 102
  • Geslacht: Man
Re: Cruisecontrol probleem
« Reactie #19 Gepost op: 03 maart 2018, 19:21:59 »
In mijn geval was de oplossing om de koppelingspedaal-sensor te vervangen.

Eerst sprong de CC van z'n standby bij ongeveer 100 km/u, na het vervangen van de sensor bleef de CC wel op standby. Deels opgelost dus.
Vervolgens kon ik de CC niet vastzetten op een bepaalde snelheid. Vandaag heb ik dat opgelost door de CC te resetten (blijkbaar kan dat dus ook).

- Start de auto
- CC op "OFF"
- Druk de knop op de kopse kant van de CC-hendel 10 seconde in
- CC op "ON", groene lampje zou moeten verschijnen
- CC weer "OFF"

Ga nu een stukje rijden, vanaf 70-80 km/u kan je denk ik de CC wel inschakelen.

- CC weer "ON"
- CC op "+" om de snelheid vast te zetten

Bij mij werkt de CC nu weer naar behoren. Hopelijk werkt deze tip ook bij jou.

Gr. JP
Alfa Romeo 155 2.0 TS 8v '94
Alfa Romeo 156 2.0 TS '99 (G3)
Alfa Romeo 145 1.9 JTD '01
Alfa Romeo GT 1.8 TS '05
Alfa Romeo 156 SW 1.9 JTD 8v '05
Alfa Romeo 156 SW 2.0 TS '01

Offline dickamerica

  • ****
  • Berichten: 261
  • Geslacht: Man
    • Italiaveloce
Re: Cruisecontrol probleem
« Reactie #20 Gepost op: 14 maart 2018, 21:51:14 »
Heb het geprobeerd maar geen resultaat.
Moet de boel eerdaags maar even zien uit te lezen,kijken of ik wat wijzer kan worden
AR156C#2342 - mijn PP

Dickamerica
www.italiaveloce.nl
Rijswijk zh
Nulzesdrieachtviertweezeszeszeseen

Offline Marco64

  • Forumbezoeker
  • *
  • Berichten: 12
  • Geslacht: Man
  • 156 2.0 JTS 05-2003
Re: Cruisecontrol probleem
« Reactie #21 Gepost op: 01 juni 2018, 19:04:47 »
Hallo allemaal :D. Bij mijn 156 gaat het symbool wel branden als ik de cruisecontrol aanzet maar er gebeurd niks :!nooooo. Iemand tips om paar dingen eerst te checken?  ???

Offline Posthumus

  • ***
  • Berichten: 102
  • Geslacht: Man
Re: Cruisecontrol probleem
« Reactie #22 Gepost op: 05 juni 2018, 23:03:39 »
Check even boven je pedalen of de beide pedaalsensors nog goed zijn (soms zit de plunjer helemaal in de behuizing gedrukt).
En daarna even een restje zoals hierboven beschreven.
Alfa Romeo 155 2.0 TS 8v '94
Alfa Romeo 156 2.0 TS '99 (G3)
Alfa Romeo 145 1.9 JTD '01
Alfa Romeo GT 1.8 TS '05
Alfa Romeo 156 SW 1.9 JTD 8v '05
Alfa Romeo 156 SW 2.0 TS '01

Offline Marco64

  • Forumbezoeker
  • *
  • Berichten: 12
  • Geslacht: Man
  • 156 2.0 JTS 05-2003
Re: Cruisecontrol probleem
« Reactie #23 Gepost op: 18 juni 2018, 19:50:46 »
Bedankt voor de tip van de koppelings schakelaar fruyt1. Bij mijn auto zat de schakelaar ook helemaal ingedrukt. Schakelaar gedemonteerd hersteld en gemonteerd en ja hoor cruise control werkt weer  :ok:. Schakelaar komt los na (boven het pedaal) een kwart slag te verdraaien, soort snelsluiting. (tis een beetje ongemakkelijk pielen)
« Laatst bewerkt op: 18 juni 2018, 19:55:46 door Marco64 »