Auteur Topic: Verdamper AC in dashboard bevriest model 156 SW 2003  (gelezen 433 keer)

0 leden en 1 gast bekijken dit topic.

Offline Stranger68

  • Forumbezoeker
  • *
  • Berichten: 4
Verdamper AC in dashboard bevriest model 156 SW 2003
« Gepost op: 09 juni 2018, 07:12:06 »
Goedendag,
Ik ben al jaren Alfa Romeo liefhebber en rijdt al 6 jaar met onderstaande 156.
Heb gelukkig weinig storingen gehad.
Maar heb nu het volgende probleem aan de hand.

Wie weet waar de bevriezings sensor zit van de verdamper.

Type is AR 156 ( 2003 ) sportwagon 1.9 JTD 8V, is tussen type model met interieur van model 2003-2006

Kachel kleppen ( en 4 electrische stelmotoren ) werken naar behoren en kunnen met uitleesapp worden aangestuurd.
Zitten geen foutmeldingen in climatronic systeem.
Buiten temp en binnen temp worden goed weer gegeven.
Motor temp is in orde , recentelijk thermostaat vervangen.
Binnen temp ingang propellertje draait ook.
Kachel motor etc werkt allemaal.
Tijdens langere rit hoor je dat er geen lucht meer het kachelhuis in gaat, kachelmotor draait dan volop ( afhankelijk hoe je deze zelf instelt ), dan hoor je de luchtstroom geblokkerd worden en komt er parktisch uit geen 1 rooster nog ergens lucht.
Haal het interieur filter los dan verdwijnt het geluid en kan de aangezogen / geblazen lucht weg ( ontsnappen ).
De lucht komt niet meer door de verdamper en kachelradiator, lijkt op bevriezing.
De dikke leiding van AC pomp naar shutbord bevriest geheel met dik ijs en en binnen wordt de het kachelhuis ijskoud.
AC pomp aan uit schakeling werkt met aan en uit zetten.
Je hoort de AC koppeling ook schakelen tijdens het wegrijden / optrekken uit stilstaand, dit is normaal. Er zit voldoende koudemiddel in AC systeem.
Mijn idee is dat de bevriezingschakelaar ( kan ik niet zien met uitlezen ) niet meer werkt of het blok / expansie ventiel is de weg kwijt.

Iemand ooit dit mee gemaakt ?

Offline MartinPool

  • ******
  • Berichten: 1515
  • Geslacht: Man
Re: Verdamper AC in dashboard bevriest model 156 SW 2003
« Reactie #1 Gepost op: 09 juni 2018, 09:48:39 »
Volgens e-learn zit er misschien geen ijssensor op, beetje vaag maar volgens mij heeft alleen de 2.4 hem en de modellen van na 11/99 ?

Na alle test die je al hebt gedaan word ook gesproken over de 4 stage presure switch,

Stationair draaien met de ac aan, en dan na een tijdje moet de fan 1 speed gaan draaien en en na een paar minuten moet de fan op de 2e snelheid draaien en als de druk dan nog hoger word moet de boel uitschakelen.

De frost sensor zit ergens op de unit waar ook het filter op zit, loopt een kabel van de CC unit vanuit stekker A pin 5, kabel zit in het harnas dat naar alle temperatuur sensoren op de ac lopen.

Offline Stranger68

  • Forumbezoeker
  • *
  • Berichten: 4
Re: Verdamper AC in dashboard bevriest model 156 SW 2003
« Reactie #2 Gepost op: 10 juni 2018, 14:55:45 »



Offline Stranger68

  • Forumbezoeker
  • *
  • Berichten: 4
Re: Verdamper AC in dashboard bevriest model 156 SW 2003
« Reactie #3 Gepost op: 10 juni 2018, 15:00:56 »
Lijkt er op dat de AC pomp niet electronisch wordt uitgeschakeld.
Ga aankomende week eerst de hoge en lagedruk laten controleren met AC vul apparaat.
Weet ik in ieder geval of er voldoende gas aanwezig is en de drukken in orde zijn.

Daar mee kan ik bepalen welke richting ik op ga,
Martin Pool bedankt voor je info, mijn 156 is van 2003






Offline Stranger68

  • Forumbezoeker
  • *
  • Berichten: 4
Re: Verdamper AC in dashboard bevriest model 156 SW 2003
« Reactie #4 Gepost op: 10 juni 2018, 15:17:42 »



Zo ziet mijn AC paneel er uit

Offline goofy

  • Specialist
  • *
  • Berichten: 978
  • Geslacht: Man
  • 156 1.8TS- 2.5v6 sw & GTA sw
Re: Verdamper AC in dashboard bevriest model 156 SW 2003
« Reactie #5 Gepost op: 05 juli 2018, 22:22:46 »
En hoeveel gas zit er dan in als ge zegt dat da in orde is?

Offline MartinPool

  • ******
  • Berichten: 1515
  • Geslacht: Man
Re: Verdamper AC in dashboard bevriest model 156 SW 2003
« Reactie #6 Gepost op: 06 juli 2018, 08:50:15 »
Het zou ook wel leuk zijn als wanneer je een vraag stelt je zo nu en dan ook eens een update plaatst of meld wat er is gedaan om het weer werkend te krijgen ?