Auteur Topic: Climate Control  (gelezen 218 keer)

0 leden en 1 gast bekijken dit topic.

Offline MartinPool

  • ******
  • Berichten: 1564
  • Geslacht: Man
Climate Control
« Gepost op: 30 april 2019, 18:27:03 »
Alfa Romeo 156 2,5V6 uit 1998.

De climate control werkt handmatig goed, snelheden doen het allemaal en ook alle posities doen het.
Enkel de temperatuur en auto stand begint me aardig te irriteren.

Meestal na een reset (temperatuur paar keer op en neer van ijskoud naar loei heet, of 5 minuten op contact zonder te starten) dan werkt ie prima en kun je een temperatuur instellen en regelt ie keurig.
Maar na de volgende start blijft de fan op constante snelheid draaien en ook de temperatuur is constant, hoe ik hem ook instel. Enkel op koud gaat ie vol gas en koud.

Kort geleden heb ik de temperatuursensor al vervangen, de buitentemperatuur op het display werkt ook naar behoren en als ik de auto op contact zet hoor je de klep ook sturen maar wel heel kort.

Iemand goede tips wat ik kan controleren zodat ze weer op en top werkt ?

Offline peetje155

  • *****
  • Berichten: 765
  • Geslacht: Man
Re: Climate Control
« Reactie #1 Gepost op: 30 april 2019, 22:06:40 »

Reset door de min kabel er even af te gooien?l
Alfa 156SW 2.5 V6 24V ROSSO 130.

Offline sanscorp

  • Moderator
  • *
  • Berichten: 12376
  • Geslacht: Man
  • 5 euro?
Re: Climate Control
« Reactie #2 Gepost op: 10 augustus 2019, 22:13:12 »
beter laat dan nooit: Dikke kans dat je kleppen van slag zijn of niet goed meer werken.
Een reset kan dan helpen.

Na het voorzien van spanning, kleppen even laten uit ratelen en dan pas contact aan etc.

Alfa Romeo 156 1.9 JTD 8v
  Azzuro Gabiano 693, bj. nov. 2002.

Offline MartinPool

  • ******
  • Berichten: 1564
  • Geslacht: Man
Re: Climate Control
« Reactie #3 Gepost op: 10 augustus 2019, 22:55:24 »
Vergeten oplossing te plaatsen, na het volgende werkt ze al weer een paar weken helemaal top.

- Accu los.
- Climate control unit eruit gehaald, facia los en even pielen.
- Open gemaakt en schoongemaakt en controle op beschadigingen op printplaat en schakelaar doorgemeten, ook in orde.
- Fan even schoongemaakt omdat de boel toch open lag (was nog niet zo oude, maar scheelde weer).
- Alles weer dicht gebouwd en accu weer aangesloten.
- Even gewacht tot alle kleppen uit geregeld waren.

Koeling werkt helemaal top, nu de winter nog even afwachten of ze ook nog prima verwarmt.
Ik had al eens geprobeerd met accu eraf maar dat werkte niet.

Nu enkel de temperatuurmeter koelvloeistof weer eens op 90 graden krijgen (blijft nu hangen op 80, en doet dat al een hele tijd en thermostaat en radiateur zijn al vervangen in de loop der jaren). En dan werkt alles 100% en dat voor een 21 jaar oude Alfa.

Offline Alenko1983

  • Forumbezoeker
  • *
  • Berichten: 173
Re: Climate Control
« Reactie #4 Gepost op: 11 augustus 2019, 12:33:22 »
Top  :ok:

Als je dit door een garage had moeten laten doen was je een maandloon verder ;)

Offline MartinPool

  • ******
  • Berichten: 1564
  • Geslacht: Man
Re: Climate Control
« Reactie #5 Gepost op: 11 augustus 2019, 13:41:31 »
Klopt :)

Vraag me soms toch wel af waar ze tijd vandaan halen, heb tevens de draden van de speakers in de voordeuren vervangen en omvormer (of hoe dat dit dat signaal splitst tussen speakers en die dingen in de stijl) schoongemaakt, er zat wat verzamelde troep op de contacten en 10 jaar terug heb ik het een beetje slordig in elkaar gezet.

Climate control en audio werken weer bijna voor 100 punten en ben nog geen 3 uur bezig geweest en tussendoor ook nog rook- en koffiepauzes :)