Auteur Topic: Climate Control  (gelezen 685 keer)

0 leden en 1 gast bekijken dit topic.

Offline MartinPool

  • ******
  • Berichten: 1599
  • Geslacht: Man
Climate Control
« Gepost op: 30 april 2019, 18:27:03 »
Alfa Romeo 156 2,5V6 uit 1998.

De climate control werkt handmatig goed, snelheden doen het allemaal en ook alle posities doen het.
Enkel de temperatuur en auto stand begint me aardig te irriteren.

Meestal na een reset (temperatuur paar keer op en neer van ijskoud naar loei heet, of 5 minuten op contact zonder te starten) dan werkt ie prima en kun je een temperatuur instellen en regelt ie keurig.
Maar na de volgende start blijft de fan op constante snelheid draaien en ook de temperatuur is constant, hoe ik hem ook instel. Enkel op koud gaat ie vol gas en koud.

Kort geleden heb ik de temperatuursensor al vervangen, de buitentemperatuur op het display werkt ook naar behoren en als ik de auto op contact zet hoor je de klep ook sturen maar wel heel kort.

Iemand goede tips wat ik kan controleren zodat ze weer op en top werkt ?

Offline peetje155

  • *****
  • Berichten: 793
  • Geslacht: Man
Re: Climate Control
« Reactie #1 Gepost op: 30 april 2019, 22:06:40 »

Reset door de min kabel er even af te gooien?l
Alfa 156SW 2.5 V6 24V ROSSO 130.

Offline sanscorp

  • Moderator
  • *
  • Berichten: 12415
  • Geslacht: Man
  • 5 euro?
Re: Climate Control
« Reactie #2 Gepost op: 10 augustus 2019, 22:13:12 »
beter laat dan nooit: Dikke kans dat je kleppen van slag zijn of niet goed meer werken.
Een reset kan dan helpen.

Na het voorzien van spanning, kleppen even laten uit ratelen en dan pas contact aan etc.

Alfa Romeo 156 1.9 JTD 8v
  Azzuro Gabiano 693, bj. nov. 2002.

Offline MartinPool

  • ******
  • Berichten: 1599
  • Geslacht: Man
Re: Climate Control
« Reactie #3 Gepost op: 10 augustus 2019, 22:55:24 »
Vergeten oplossing te plaatsen, na het volgende werkt ze al weer een paar weken helemaal top.

- Accu los.
- Climate control unit eruit gehaald, facia los en even pielen.
- Open gemaakt en schoongemaakt en controle op beschadigingen op printplaat en schakelaar doorgemeten, ook in orde.
- Fan even schoongemaakt omdat de boel toch open lag (was nog niet zo oude, maar scheelde weer).
- Alles weer dicht gebouwd en accu weer aangesloten.
- Even gewacht tot alle kleppen uit geregeld waren.

Koeling werkt helemaal top, nu de winter nog even afwachten of ze ook nog prima verwarmt.
Ik had al eens geprobeerd met accu eraf maar dat werkte niet.

Nu enkel de temperatuurmeter koelvloeistof weer eens op 90 graden krijgen (blijft nu hangen op 80, en doet dat al een hele tijd en thermostaat en radiateur zijn al vervangen in de loop der jaren). En dan werkt alles 100% en dat voor een 21 jaar oude Alfa.

Offline Alenko1983

  • Forumbezoeker
  • *
  • Berichten: 189
Re: Climate Control
« Reactie #4 Gepost op: 11 augustus 2019, 12:33:22 »
Top  :ok:

Als je dit door een garage had moeten laten doen was je een maandloon verder ;)

Offline MartinPool

  • ******
  • Berichten: 1599
  • Geslacht: Man
Re: Climate Control
« Reactie #5 Gepost op: 11 augustus 2019, 13:41:31 »
Klopt :)

Vraag me soms toch wel af waar ze tijd vandaan halen, heb tevens de draden van de speakers in de voordeuren vervangen en omvormer (of hoe dat dit dat signaal splitst tussen speakers en die dingen in de stijl) schoongemaakt, er zat wat verzamelde troep op de contacten en 10 jaar terug heb ik het een beetje slordig in elkaar gezet.

Climate control en audio werken weer bijna voor 100 punten en ben nog geen 3 uur bezig geweest en tussendoor ook nog rook- en koffiepauzes :)

Offline MartinPool

  • ******
  • Berichten: 1599
  • Geslacht: Man
Re: Climate Control
« Reactie #6 Gepost op: 13 oktober 2019, 13:49:48 »
Damn, heeft weer kuren.....

- Snelheid werkt gewoon, op stand 1,2,3 en 4.
- Richting werkt gewoon.

Als ik hem op vooruitontwasemen zet gaat ie volgas en word heet.
Als ik hem op auto zet reageert ie soms wel soms niet, temperatuur klep blijft op 1 stand staan en de fan draait op standje 1.
Als ik de auto op contact zet en niet start hoor je de klep continu regelen, als dit afgelopen is hoor je de klep ook wel draaien als je de temp hoger of lager zet. Maar soms ook niet, reageert dan ook niet als je de temperatuur helemaal laag of hoog zet.

Calibratie al gedaan en geen resultaat.
Tot aan het bezoek aan de garage heeft ie het foutloos gedaan, op welke temperatuur je hem ook zette, hij regelde het.
Maar de accu is niet los geweest bij de garage, dus...

Kun je via uitlezen een test doen of alles werkt ?

Offline sanscorp

  • Moderator
  • *
  • Berichten: 12415
  • Geslacht: Man
  • 5 euro?
Re: Climate Control
« Reactie #7 Gepost op: 13 oktober 2019, 13:57:20 »
Klinkt als een defecte klep of toch een inleer dingetjr.

Met MES kan je het eea uitlezen. Uit mijn hoofd weet ik niet of je hem kan inleren.

Als je de accu niet los wil halen dan is climate control los ook voldoende. Contact uit laten, 2 stekkers er uit, er weer in en wachten met contact tot alle kleppen uit
gerateld zijn.


Alfa Romeo 156 1.9 JTD 8v
  Azzuro Gabiano 693, bj. nov. 2002.

Offline MartinPool

  • ******
  • Berichten: 1599
  • Geslacht: Man
Re: Climate Control
« Reactie #8 Gepost op: 13 oktober 2019, 14:18:06 »
Al gedaan, reset met accu los.

Hoe kom ik bij de klep en hoe test ik of die werkt ?
« Laatst bewerkt op: 13 oktober 2019, 14:19:04 door MartinPool »

Offline ScriptMania

  • ******
  • Berichten: 13322
  • Geslacht: Man
  • to be or not to be, what was the question?
Re: Climate Control
« Reactie #9 Gepost op: 13 oktober 2019, 14:25:01 »
Met MES kun je toch de kleppen testen, en via EPER waar die zit.

Offline ScriptMania

  • ******
  • Berichten: 13322
  • Geslacht: Man
  • to be or not to be, what was the question?
Re: Climate Control
« Reactie #10 Gepost op: 13 oktober 2019, 14:25:01 »
Met MES kun je toch de kleppen testen, en via EPER waar die zit.

Offline sanscorp

  • Moderator
  • *
  • Berichten: 12415
  • Geslacht: Man
  • 5 euro?
Re: Climate Control
« Reactie #11 Gepost op: 13 oktober 2019, 14:40:46 »
Elearn ook wel.

Alfa Romeo 156 1.9 JTD 8v
  Azzuro Gabiano 693, bj. nov. 2002.

Offline MartinPool

  • ******
  • Berichten: 1599
  • Geslacht: Man
Re: Climate Control
« Reactie #12 Gepost op: 01 november 2019, 12:47:54 »
Vanmorgen de auto laten uitlezen :

Foutcode motormanagment : 309 --> Lambda sensor voor kat. defect. Word vervangen en verklaart onrustig gedrag bij koude motor.

Foutcodes airconditioning : 11 en 14 --> 11 is compressor maar volgens mij doet die het. 14 is omgevingslucht steller.

En nog wat codes maar de accu is er af geweest.


Dus 2 probleempjes :

#1 Motorwatertemperatuur, de meetwaarde op dashboard klopt niet met werkelijke waarde. Stukje gereden met Hella Gutmann mega macs aangesloten en temperatuur loopt op naar 85 graden en blijft hier rond hangen maar op metertje geeft ie net boven de 70 graden aan.

Hoe kalibreer ik de uitlezing op het dashboard ?

#2 De omgevingslucht steller heeft een stroomkring functie storing, ik denk dat deze storing binnen komt en zo de automatische werking stil legt en de max. ontwaseming functie override de boel denk ik en ramt de klep gewoon vol open.

Hoe kom ik bij de air mixture klep ? Kom ik hierbij van uit de voetenruimte van de passagier en hoe kom ik er dan het nets bij en waar op letten.

Offline sanscorp

  • Moderator
  • *
  • Berichten: 12415
  • Geslacht: Man
  • 5 euro?
Re: Climate Control
« Reactie #13 Gepost op: 01 november 2019, 13:01:41 »
Kalibreren kan niet, teller niet goed meer, dat had ik ook op het laatst. Eventueel weerstand op de teller vervangen.

Kleppen zie je zitten wanneer je het paneel middenconsole weghaalt (bij je voeten) dan naar boven kijken. Niet alles is toegankelijk vanaf deze weg volgens mij.

Alfa Romeo 156 1.9 JTD 8v
  Azzuro Gabiano 693, bj. nov. 2002.

Offline MartinPool

  • ******
  • Berichten: 1599
  • Geslacht: Man
Re: Climate Control
« Reactie #14 Gepost op: 01 november 2019, 13:24:31 »
Dan laat ik de temperatuur zo, alarm werkt goed en de fans gaan ook op het juiste moment aan.

Ik hoef er nog niet meteen bij, maar ik wil eerst uitsluiten wat het is en dan gaan we kijken hoe we het gaan oplossen.
Enkel even wachten op wat beter weer.

Offline MartinPool

  • ******
  • Berichten: 1599
  • Geslacht: Man
Re: Climate Control
« Reactie #15 Gepost op: 02 november 2019, 14:58:26 »
Zo, even lekker acrobatisch bezig geweest  ;D

Onderste stelmotor losgehaald, kun je bij vanaf de voetenruimte passagier.
Losgehangen en aangesloten en deze reageert net als de instelling.

- Bij ontwassemen gaat de klep direct naar 100 %
- Bij uit naar 0%.
- Bij temperatuur instellen pakt ze hem soms wel en soms niet, blijft dan op 1 stand staan.
- Ding open gemaakt en tandwielen goed gezet (8kOhm potmeter, in de middenpositie gezet 4 kOhm en weer in elkaar gezet).
- Wat we wel opviel was dat de klep heel haperig van 10% --> 0% en van 90% --> 100% ging en daarna niet meer reageerde.

Heeft iemand toevalig nog zo`n klepmotor liggen --> 16164972

Offline MartinPool

  • ******
  • Berichten: 1599
  • Geslacht: Man
Re: Climate Control
« Reactie #16 Gepost op: 02 november 2019, 22:51:00 »
Denk / hoop dat ik het euvel heb gevonden, er zit een potmeter in die de positie doorgeeft en er zitten 2 dode punten in... en natuurlijk weer een exotisch model.

Dus als iemand nog een sloper heeft staan of een losse stelmotor, ik houd mij aanbevolen.

Offline Fur

  • Forumbezoeker
  • *
  • Berichten: 49
Re: Climate Control
« Reactie #17 Gepost op: 03 november 2019, 00:04:36 »
evt de potmeter vervangen? Meeste electronica onderdelen zijn standaard onderdelen dus met een beetje zoeken kan je ze wel vinden.

Offline sanscorp

  • Moderator
  • *
  • Berichten: 12415
  • Geslacht: Man
  • 5 euro?
Re: Climate Control
« Reactie #18 Gepost op: 03 november 2019, 07:54:59 »
Exotisch zal wel meevallen haha, tussenmodel waren er weinig van. Pre-facelift zijn er aardig wat van (op de sloop).

Maak eens een foto van het binnenwerk als je wil.

Alfa Romeo 156 1.9 JTD 8v
  Azzuro Gabiano 693, bj. nov. 2002.

Offline MartinPool

  • ******
  • Berichten: 1599
  • Geslacht: Man
Re: Climate Control
« Reactie #19 Gepost op: 03 november 2019, 13:29:09 »
Met exotisch bedoel ik de potmeter, fabrikant is Aziatisch en potmeter is vreemd ding en al even rond gezocht maar nog niet kunnen vinden.
Geen foto zo bij de hand maar het is een huis gemonteerd op de printplaat met bovenop een tandwiel waarin de loper zit.