Auteur Topic: Temperatuur problemen 156  (gelezen 634 keer)

0 leden en 1 gast bekijken dit topic.

Offline Fur

  • Forumbezoeker
  • *
  • Berichten: 128
Temperatuur problemen 156
« Gepost op: 30 november 2019, 18:15:58 »
Nou heb de laatste tijd al wat grotere en kleinere dingen aangepakt distributie vervangen, bougies etc. En afgelopen week ook de thermostaat vervangen omdat de auto niet goed warm werd of in elk geval niet goed warm leek te worden. De temperatuur op het dashboard liep niet meer op en kwam zelden boven de 70 graden. Dus logischerwijs de thermostaat vervangen, daarna een paar dagen soort van succesbeleving gehad. Temp liep weer op naar 90 maar zakte zo rond de 95 oid weer terug naar 70 en kwam dan niet meer naar de 90. Sinds de afgelopen paar dagen echter beweegt de naald helemaal niet meer en blijft hij onder de 50 hangen.

Ik heb het volgende gedaan om te troubleshooten:
-Stekker eraf, fans slaan aan maar naald op het dashboard bewegen niet.
-Multiecuscan eraan gehangen, temperatuur gemeten met oude sensor in een bakje heet water, deze gaf een verhoogde temp aan, geen beweging op dash.
.Multiecuscan eraan gehangen, temperatuur gemeten met nieuwe sensor en lopende motor, deze gaf een verhoogde temp aan, geen beweging op dash. Gek genoeg liep de temp behoorlijk op zo rond de 98 ofzo sloegen de fans aan en daalde de temp weer. via multiecuscan zag ik niet de terugval in temp die je normaal op het dash ziet. Ook gaf multiecuscan niet aan dat de motor "warm" was (dat zou normaal met een koeltemperatuur boven de 70 moeten gebeuren volgens de omschrijving in het programma.

Ideen die ik voorlopig heb:
-Temperatuurmeter op het dashboard is stuk (want de wijzer beweegt ook niet als je de sensor los trekt, ik heb nergens gelezen dat dit ooit voorkomt).
-Beide temperatuursensoren (oude en nieuwe) zijn kaput (in elk geval dat deel dat de temperatuur aan het dashboard doorgeeft, mogelijk beide interne sensoren want ik zie niet de reactie die ik zou moeten zien (en geen openende nieuwe thermostaat).
-Nieuwe thermostaat is ook kaput (omdat je normalitair boven de 90 een terugval moet zien in temperatuur als hij open gaat).
-Er is iets met de ECU (omdat deze dus niet registreert dat de motor warm is nadat hij wel aan de temperatuureisen voldoet.

Kan iemand me helpen om gaten te schieten in bovenstaande conclusies? Ik heb ff geen idee waar ik moet starten om deze zooi weer op te lossen en heb geen zin om op de gok voor niets weer een temperatuur sensor te bestellen, kan je de temperatuurmeter op het dashboard testen?

Offline MartinPool

  • ******
  • Berichten: 1620
  • Geslacht: Man
Re: Temperatuur problemen 156
« Reactie #1 Gepost op: 30 november 2019, 21:50:50 »
De mijne (V6) heeft een afwijking, laats rondgereden met uitlees apparatuur en die gaf de goede waarde weer (rond de 88 graden) terwijl de meter op 80 graden blijft hangen.

Werking radiateur al gecheckt, de mijne was gaar en had toen ook last van vreemde motortemperaturen.

Offline Rene-qva

  • ****
  • Berichten: 281
  • Alfa 156 1.8 TS/ Alfa 75 1.8 IE
Re: Temperatuur problemen 156
« Reactie #2 Gepost op: 01 december 2019, 07:16:24 »
Een soortgelijlk verhaal heb ik vorige week ook al eens gehoord van iemand en toen was de thermostaat de boosdoener ondanks dat het een nieuwe was..mag ik vragen welke thermostaat je gemonteerd hebt?
Daarmee bedoel ik onderdeelnummer en merk.
Alfa 156
Alfa 166 2.4 JTD 10V
Alfetta GTV
Alfasud Sprint 1.5 Veloce,
Alfa 33 JX-43-BL / GJ-FL-64 / YZ-46-YB / HH-BZ-43
Alfa 75 ZN-04-DX
Alfa 155 1.7 TS 8V
Alfa 156 TN-BD-70
Alfa 146 TD.

Offline Fur

  • Forumbezoeker
  • *
  • Berichten: 128
Re: Temperatuur problemen 156
« Reactie #3 Gepost op: 01 december 2019, 18:50:23 »
Ridex 316T0073, met ridex heb ik over het algemeen goede ervaringen. Radiator is nieuw, geen lekkages dat is het zeker niet. Ga vanavond nog ff een stukje rijden en dan log ik het verloop ff met torque om te zien of de thermostaat iets doet... vaag probleem.

Offline Fur

  • Forumbezoeker
  • *
  • Berichten: 128
Re: Temperatuur problemen 156
« Reactie #4 Gepost op: 02 december 2019, 10:53:34 »
ok, heen en terugreis naar werk even gekeken met torque dit is het resultaat:




Paar dingen vallen op:
-Ik heb het idee dat de thermostaat wel werkt omdat er na een paar minuten een korte terugval is in temperatuur (thermostaat gaat open neem ik aan) en daarna blijft hij constant op temperatuur tenzij je stil staat (dan loopt de temp verder op).
-De geregistreerde temperatuur is wel veel te laag, open onder de 60 graden?

ik kom hier nog niet veel verder mee, kan nog steeds zijn dat de thermostaat niet helemaal goed werkt (als de sensor wel de goede temperatuur doorgeeft). En sluit dus ook niet uit dat de sensor niet kapot is (de verkeerde waarden doorgeeft), tevens zegt het niets over de meter op het dashbord (dat nog steeds niet beweegt, maar dat kan meer te maken hebben met de manier waarop de sensor aan de meter doorgeeft).

vanavond maar eens een externe temperatuursensor aan de koelwater slang hangen om te kijken hoe groot het verschil is tussen de temp van de sensor en die van de slang.

Offline Rene-qva

  • ****
  • Berichten: 281
  • Alfa 156 1.8 TS/ Alfa 75 1.8 IE
Re: Temperatuur problemen 156
« Reactie #5 Gepost op: 02 december 2019, 14:15:24 »
Dat is toevallig, degene die ik bedoel is inderdaad de Ridex waarmee de eerdere klacht was ( de eigenaar had deze gekocht bij Autodoc...deze is geretourneerd ) en nu er een Behr gemonteerd is probleem opgelost.
Er is dus een mogelijkheid dat het wellicht toch aan de thermostaat kan liggen..ik zou dit niet geheel uitsluiten.
« Laatst bewerkt op: 02 december 2019, 14:16:48 door Rene-qva »
Alfa 156
Alfa 166 2.4 JTD 10V
Alfetta GTV
Alfasud Sprint 1.5 Veloce,
Alfa 33 JX-43-BL / GJ-FL-64 / YZ-46-YB / HH-BZ-43
Alfa 75 ZN-04-DX
Alfa 155 1.7 TS 8V
Alfa 156 TN-BD-70
Alfa 146 TD.

Offline BellaNuvola

  • Ex-Bestuur
  • *
  • Berichten: 2062
  • Geslacht: Man
  • Ongeacht de kleur:een 156 is altijd bruin! (roest)
Re: Temperatuur problemen 156
« Reactie #6 Gepost op: 02 december 2019, 17:02:04 »
En het komt toch wel redelijk vaak voor dat het metertje in de middenconsole een lagere temperatuur aangeeft dan wanneer je hem uitleest. Het verschil is soms meer dan 10 graden!
Alfa-rijder vanaf 1987.
Nu nog een 156 1.8 TS in Azzurro Nuvola met beige leder op 17 inch Selespeed wielen. Afgeleverd op 11 januari 1999 door (toen nog dealer) Madeno Racing.

Offline Fur

  • Forumbezoeker
  • *
  • Berichten: 128
Re: Temperatuur problemen 156
« Reactie #7 Gepost op: 04 december 2019, 16:27:17 »
Dat is toevallig, degene die ik bedoel is inderdaad de Ridex waarmee de eerdere klacht was ( de eigenaar had deze gekocht bij Autodoc...deze is geretourneerd ) en nu er een Behr gemonteerd is probleem opgelost.
Er is dus een mogelijkheid dat het wellicht toch aan de thermostaat kan liggen..ik zou dit niet geheel uitsluiten.

prima, goed om te weten ga ff met autodoc mailen. Heb nu ook al 2x een loopwiel van de V-riem kapot gehad (1x binnen 5 min 1x na een dag).

Offline brinkerik

  • Forumbezoeker
  • *
  • Berichten: 2872
  • Geslacht: Man
  • Moi
Re: Temperatuur problemen 156
« Reactie #8 Gepost op: 04 december 2019, 16:43:50 »
De grafiek heb je iig niets aan, daar de tijds eenheid er niet bij staat.

Ik gok op de thermostaat, heb er zelf 4 in gehad bij de 156,  allemaal verschillende merken en allemaal niet de kwaliteit wat ik er van verwacht had ( was voor het Rene tijdperk ;0 )

Wie gaat er ooit eens een goed was patroon bedenken voor die thermostaten, wat dat is het probleem...  onderdeel van nog geen tientje
Alfa 159  2.4 JTDm

Offline Rene-qva

  • ****
  • Berichten: 281
  • Alfa 156 1.8 TS/ Alfa 75 1.8 IE
Re: Temperatuur problemen 156
« Reactie #9 Gepost op: 04 december 2019, 16:54:44 »
 :) gewoon in 1 keer de juiste bestellen ( origineel of Behr ) en dan gaat het meestal wel goed. :ok:
Alfa 156
Alfa 166 2.4 JTD 10V
Alfetta GTV
Alfasud Sprint 1.5 Veloce,
Alfa 33 JX-43-BL / GJ-FL-64 / YZ-46-YB / HH-BZ-43
Alfa 75 ZN-04-DX
Alfa 155 1.7 TS 8V
Alfa 156 TN-BD-70
Alfa 146 TD.

Offline brinkerik

  • Forumbezoeker
  • *
  • Berichten: 2872
  • Geslacht: Man
  • Moi
Re: Temperatuur problemen 156
« Reactie #10 Gepost op: 04 december 2019, 18:29:52 »
Betere oplossing, is inruilen voor een 159.. Dat was mijn oplossing iig  ;)
Alfa 159  2.4 JTDm

Offline Fur

  • Forumbezoeker
  • *
  • Berichten: 128
Re: Temperatuur problemen 156
« Reactie #11 Gepost op: 04 december 2019, 19:35:38 »
Betere oplossing, is inruilen voor een 159.. Dat was mijn oplossing iig  ;)

Dat is me net een Opel te ver  ;)

Offline brinkerik

  • Forumbezoeker
  • *
  • Berichten: 2872
  • Geslacht: Man
  • Moi
Re: Temperatuur problemen 156
« Reactie #12 Gepost op: 04 december 2019, 19:57:28 »
Dat komt toch elke keer weer terug hè
Ik vind de nieuwe Insignia beste een schone wagen.
Alfa 159  2.4 JTDm

Offline Fur

  • Forumbezoeker
  • *
  • Berichten: 128
Re: Temperatuur problemen 156
« Reactie #13 Gepost op: 05 maart 2020, 21:28:43 »
Heb inmiddels de thermostaat en temperatuursensor weer vervangen. Auto wordt nu netjes warm, thermostaat opent en houdt de temperatuur op 80 graden (Ik heb een HUD waar ook de temperatuur vanuit de ECU weergegeven kan worden). Maar... de display naast de klok geeft nog steeds niets aan. Weet iemand hoe je die display kan troubleshooten want ik weet nu nagenoeg zeker dat er ergens tussen de display en de sensor of in de display zelf iets fout gaat...

Offline MartinPool

  • ******
  • Berichten: 1620
  • Geslacht: Man
Re: Temperatuur problemen 156
« Reactie #14 Gepost op: 06 maart 2020, 14:14:21 »
Werkt bij jouw de climate control wel goed, laatst gereden samen met uitlezing en de motor is precies goed op temperatuur enkel de meter op dasboard geeft maar 70 graden aan.
Als deze wel richting de 90 graden gaat werkt de climate contol wel, ik verdenk dat de cc unit de verkeerde temperatuur binnenkrijgt.

Offline Fur

  • Forumbezoeker
  • *
  • Berichten: 128
Re: Temperatuur problemen 156
« Reactie #15 Gepost op: 08 maart 2020, 09:13:39 »
hmm, voor zover ik weet werkt hij wel maar zal de boel weer eens uit elkaar halen en schoonmaken. Overigens weet ik niet of er ergens een verbinding zit tussen de airco en de motortemperatuur sensor voor het dashboard.Het lijkt me dat de airco z'n signaal vanuit de ECU zou krijgen...

Offline carlosjose

  • Forumbezoeker
  • *
  • Berichten: 137
Re: Temperatuur problemen 156
« Reactie #16 Gepost op: 08 maart 2020, 20:22:28 »
ridex is vragen om problemen..... party

Offline Afco

  • ***
  • Berichten: 148
  • Geslacht: Man
Re: Temperatuur problemen 156
« Reactie #17 Gepost op: 11 maart 2020, 12:21:24 »
Gebruik regelmatig ridex............niet op alfa
Ridex waterpomp ondertussen 20.000 km geen problemen.
Ridex nokkenas verstellers idem km geen problemen mee
Ridex lmm idem km geen problemen mee
Ridex remblokken..................piepen na korte tijd ,is dat een probleem, nee maar wel heel vervelend :-) By the way kan ook aan remschijven liggen ùet 150.000 km :-)
Als een vrouw zwijgt ...........onderbreek haar niet