Auteur Topic: Alleen hete lucht uit de kachel  (gelezen 215 keer)

0 leden en 1 gast bekijken dit topic.

Offline Tuhu

  • ***
  • Berichten: 71
Alleen hete lucht uit de kachel
« Gepost op: 26 januari 2020, 22:11:28 »
Het is lekker fris buiten maar de kachel geeft constant bloedhete lucht bij elke temperatuurstand boven de 16c.
Als ik hem op 17 zet dan is het meteen volle bak en wordt het tropisch warm. De temperatuur is dus niet fatsoenlijk in te stellen.
Op het alfaowner forum kwam ik tegen dat het airco systeem dan wellicht te weinig druk heeft en moet worden bijgevuld.
https://www.alfaowner.com/threads/159-climate-control-temperature-issue.997257/#post-15005145

Maar maakt het verwarmingssysteem ook bij lage buitentemperatuur gebruik van de airco voor de temperatuurinstelling van de climate control?

Ik vond nog dit oude topic wat misschien hetzelfde is maar er stond niet in wat de oplossing is.
https://www.alfaromeo156club.nl/forum/index.php?topic=112207.0
« Laatst bewerkt op: 26 januari 2020, 22:14:40 door Tuhu »
Alfa 159 1.9 JTDm Qtronic TI 2007
ex-Alfa 156 2.4 jtd 20v 2005

Offline brinkerik

  • Forumbezoeker
  • *
  • Berichten: 2844
  • Geslacht: Man
  • Moi
Re: Alleen hete lucht uit de kachel
« Reactie #1 Gepost op: 27 januari 2020, 20:41:37 »
Ik heb zelf al eens gehad, dat er net bij de interieur temperatuur meter een dikke prop stof zat.

Maar,  dan werd het juist koud, in de auto na een rit langer dan 25 minuten.

Even voorzichtig met het lucht pistool door het roostertje blazen was de oplossing ( ik had hem natuurlijk helemaal uitgebouwd, maar had achteraf niet gehoeven )

Heb je al proberen uit te lezen?   Geeft je buiten temp. meter de correcte waarde aan
« Laatst bewerkt op: 27 januari 2020, 20:41:58 door brinkerik »
Alfa 159  2.4 JTDm

Offline Tuhu

  • ***
  • Berichten: 71
Re: Alleen hete lucht uit de kachel
« Reactie #2 Gepost op: 29 januari 2020, 10:31:37 »
Heb gisteravond een retourrit van 380 km gemaakt en had dus genoeg tijd om de climate control te testen.
Wat bleek, in de stand 'full auto' was de temperatuur prima te doseren en alleen in 'auto' stand trad het probleem op.
Dat vond ik wel heel apart en maakt dat ik het nog minder begrijp  ???
Heb de auto niet uitgelezen want heb daar geen apparatuur voor. Tsjah eerst maar even op 'full auto' laten staan en kijken
hoe het gaat.
Alfa 159 1.9 JTDm Qtronic TI 2007
ex-Alfa 156 2.4 jtd 20v 2005